Author Topic: Accessing SMB servers  (Read 37974 times)

mike72880

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Accessing SMB servers
« on: May 17, 2018, 10:17:02 PM »
How the hell do you connect to SMB? I have Windows 7, I type "port:445" or "SMB" in Shodan and get tons of results. But how do I access them? In my browser, like ftp or Twonky or Iomega. I'm out of options. Adding :445 at the end of the ip doesn't work.

Please help, I would really appreciate it...

dzonikonj

  • Newbie
  • *
  • Posts: 32
  • Karma: 358
Re: Accessing SMB servers
« Reply #1 on: February 17, 2020, 02:05:09 AM »
No one wants to help ? I am also interested in finding out a way to browse smb.
Thanks in advance.

Freddy

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 297
  • Karma: 3733
  • Incredibly lazy
Re: Accessing SMB servers
« Reply #2 on: February 24, 2020, 10:07:40 PM »
Hello,
I have no experience with smb servers, nor with Windows. I found the following:
https://answers.uillinois.edu/81180
You can try this, but replace

ad.uillinois.edu\engr-ews\YourNetID

by the IP. Maybe with :445, maybe not. Then, I have no clue. Maybe somebody knows more... ?
I always find extremely funny to find a wide-open drive full of books about hacking and computer security.

TinoPR

  • VIP Member
  • *****
  • Posts: 109
  • Karma: 6263
Re: Accessing SMB servers
« Reply #3 on: February 25, 2020, 04:22:52 PM »
You can't talk to smb servers via a browser. Maybe with an addon.
The usual way is via windows as \\location\ or connecting a network share.

Keep in mind that smb even if accessible for example by a nas, doesn't mean you can access it.
You may only the see the outer layer of folders but that's it.


meowmeowmeow

  • VIP Member
  • *****
  • Posts: 55
  • Karma: 5306
Re: Accessing SMB servers
« Reply #4 on: September 14, 2020, 05:17:32 PM »
I used to find some nice smb servers. unprotected.

Problem is if you load the server in your explorer you also will load the virusses and malware on in.

And some smb servers are so f****** slow

You can try: "Authentication: disabled" port:445

in shodan, copy the server and paste in your explorer for exampe \\xxx.xxx.xxx.xxx